Toll Free calling issue
Incident Report for Hero Network Status
Resolved
This incident has been resolved.
Posted Mar 25, 2023 - 02:43 NZDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2023 - 18:37 NZDT
Investigating
We are aware of an issue affecting calls to toll free numbers from certain carriers.

This is currently being worked on and should be resolved soon.
Posted Mar 24, 2023 - 18:36 NZDT
This incident affected: Voice (Voice).