Issues with Calling
Incident Report for Hero Network Status
Resolved
The transit carrier traced the call failures to an issue within a node in their network and performed a controlled switchover to a redundant node, which has restored call routing across their network. We monitored the calls and did not see any drops. Please let our support team know if you still face any issues.
Posted Jan 19, 2023 - 15:53 NZDT
Monitoring
Inbound calling is working again, but we are waiting for confirmation of full resolution from the transit carrier involved. Please let us know if you get further issues.
Posted Jan 19, 2023 - 14:20 NZDT
Update
The situation is continuing and upstream carrier engineers are still investigating the issue.
Posted Jan 19, 2023 - 13:24 NZDT
Investigating
Calls from the Spark network are failing. Engineers are currently investigating the issue. More updates will follow.
Posted Jan 19, 2023 - 10:11 NZDT
This incident affected: Voice (Voice).