Inbound call failures from Spark in the 06 region
Incident Report for Hero Network Status
Resolved
No further issues reported so we believe the 06 calling issue is fixed now and was between approx 11.45am and 12.05pm
Posted Jan 30, 2023 - 14:39 NZDT
Monitoring
We believe this issue was resolved quickly just after midday and we have had no further alarms since that time. The issues appear to have been from around 11.40am-12pm. If you are still having any issues then please contact our support team at support@hero.co.nz
Posted Jan 30, 2023 - 13:36 NZDT
Investigating
From around 11.45am we have received alerts/reports of inbound call failures from the Spark network in the 06 region of the country. This matter has been escalated to the upstream carriers for investigation. No ETA on resolution at this stage.
Posted Jan 30, 2023 - 12:08 NZDT
This incident affected: Voice (Voice).