Spark Calling Issues
Incident Report for Hero Network Status
Resolved
We believe that all inbound Spark calling issues are resolved. Please contact our support team if you are still having any issuesl.
Posted Mar 02, 2023 - 23:18 NZDT
Update
We are continuing to monitor for any further issues.
Posted Mar 02, 2023 - 23:16 NZDT
Update
Engineers are still working hard on this issue, if you still have any priority numbers that need to be urgently rerouted please email "Support@hero.co.nz" and we will do them ASAP.
Posted Mar 02, 2023 - 14:41 NZDT
Update
The Spark issues are ongoing due to a resource issue at Spark to work on the fault. We have started to reroute calls via an alternate path and have already moved a couple hundred high volume/priority numbers to get them back in service. Please contact our support team on 092420001 if you have priority numbers that need to be urgently rerouted and we can action that for you in a few minutes. Meanwhile we will continue rerouting affected numbers based on call volumes.
Posted Mar 02, 2023 - 12:31 NZDT
Update
Spark are working with upstream carrier to reset SS7 links which are in a 'timeout' state due to earlier issues. Once Spark have reset these links service should be restored for all callers
Posted Mar 02, 2023 - 10:54 NZDT
Update
We are seeing around 30% of normal call volumes from Spark which indicates that a large number of calls are still failing from the Spark network so the current situation is 'partially' restored and we will continue to seek updates on the remaining call failures
Posted Mar 02, 2023 - 10:43 NZDT
Monitoring
Service appears to have been partially restored from our upstream carrier and calls starting to route to our network again from Spark. We are continuing to monitor the situation but we believe the calling issues should be resolved shortly as service is restored.
Posted Mar 02, 2023 - 10:36 NZDT
Update
Upstream carrier advises that their systems are restored and they expect to have their SBCs operational again shortly. No specific ETA on this but they are prioritising the SBC system restoration and expect service to be restored shortly. An update will be posted once service is restored.
Posted Mar 02, 2023 - 09:11 NZDT
Identified
Upstream transit carrier for Spark inbound calls is currently having a network wide outage and this is affecting incoming calls to our network from Spark callers. Engineers at the upstream carrier are working to restore. No ETA at this stage on resolution. Updates will follow.
Posted Mar 02, 2023 - 06:54 NZDT
This incident affected: Voice (Voice).