Fixed Wireless Outage (Vodafone 4G FWA services)
Incident Report for Hero Network Status
Resolved
Engineers have identified a routing issue related to the Fixed Wireless Access service and the issue is now resolved. Customers are confirming that their service is back online. If you continue to have any issues please try and reboot the modem and reach out if you are still having problems.
Posted Nov 24, 2022 - 09:51 NZDT
Identified
We are getting reports that our fixed wireless connections are currently offline. Engineers are investigating
Posted Nov 24, 2022 - 09:36 NZDT
This incident affected: Broadband (Broadband).