Spark outage affecting number porting
Incident Report for Hero Network Status
Resolved
Spark restored their ability to interact with the number portability system (IPMS) in the latter part of yesterday afternoon.
We have now been able to progress all of the porting in of Spark numbers that had been delayed.
Posted May 05, 2023 - 09:18 NZST
Update
We are continuing to monitor for any further issues.
Posted May 05, 2023 - 09:03 NZST
Update
The latest update we have received is that Sparks ability to port out (or port in) numbers is unlikely to be restored until tomorrow (Thursday 4th).

We have communicated directly with those who's current port requests are impacted.

Note that the inability to port numbers presently carried by Spark is impacting all NZ carriers and telecommunications providers. It does not stops number porting between other carriers, but there is the possibility that calls from Spark numbers to recently ported numbers may have issues, due to Sparks current inability to process the post-porting number routing updates.
Posted May 03, 2023 - 10:25 NZST
Monitoring
Just a quick update on the current Spark outage. All of Spark's backend systems appear to be down today since early this morning including their website and number porting systems so we are unable to process any Spark number ports today into our network until their systems are back online. It is likely that any ports from Spark will be delayed until tomorrow at the earliest now.

Since their website is also down we recommend you follow Spark's Twitter page for updates on their current outage at https://twitter.com/SparkNZ

Spark's outage is not affecting anything on the Hero network other than the ability to port numbers to/from Spark currently.
Posted May 02, 2023 - 13:25 NZST
This incident affected: Voice (Voice).