Inbound call failures from Spark
Incident Report for Hero Network Status
Resolved
Resolved, awaiting resolution details, will update when available.
Posted Jan 23, 2023 - 15:56 NZDT
Monitoring
Our transit carrier appears to have resolved the issues affecting incoming calls from Spark's network. We have tested a number of previously affected numbers internally and these are now working as expected. Engineers are continuing to monitor the situation. If you are still having any problems with incoming calls to any of your numbers please contact support@hero.co.nz or call 092420001 and provide examples to our team.
Posted Jan 23, 2023 - 11:50 NZDT
Investigating
Calls from the Spark network are failing. Engineers are currently investigating the issue.
Posted Jan 23, 2023 - 10:03 NZDT
This incident affected: Voice (Voice).