Degraded performance on Waikato Tuatahi Fibre Connections
Incident Report for Hero Network Status
Resolved
Updating status to "Resolved". No new reports of related incidents since fix was implemented after 5 hours of monitoring.
Posted Feb 14, 2023 - 21:26 NZDT
Monitoring
A fix has been implemented and we are seeing better optic results now. Please reboot the router and the ONT if necessary. Email our support team if you are getting further issues.
Posted Feb 14, 2023 - 15:41 NZDT
Update
Engineers are continuing to liaise with Tuatahi to establish the root cause of the poor performance over our backup path and hardware replacement is being prepared for our primary site and our engineer will head to Kapua Data Centre in Hamilton. ETA for full resolution at this stage is approximately 11am-12pm but this is an estimate based on physical swap out of affected hardware. In the mean time customers will see poor download speeds of around 2-3Mb and some packet loss
Posted Feb 14, 2023 - 09:39 NZDT
Identified
Since the change last night to restore broadband services for Tuatahi Fibre customers we are seeing heavily degraded performance due to packet loss on download speeds to those customers. Engineers are investigating with urgency. Updates will follow.
Posted Feb 14, 2023 - 08:42 NZDT
This incident affected: Broadband (Broadband).