Outage at Mayoral Drive Site affecting Chorus customers
Incident Report for Hero Network Status
Resolved
The affected router at Mayoral Drive in Auckland CBD has been restarted and those impacted Chorus customers appear to be coming back online now. We believe the issue has been resolved at approximately 12:15am. If you are still having connectivity problems then we advise you restart your router and if you continue to have problems then contact our Support Team
Posted Oct 11, 2024 - 00:21 NZDT
Identified
Our Juniper MX router at Mayoral Drive in Auckland is currently experiencing an outage. Engineers are onsite now investigating the issue. This will be impacting several services and Chorus connections. Updates to follow
Posted Oct 11, 2024 - 00:05 NZDT
This incident affected: Broadband (Broadband).