Hero Christmas Party - 12th December
Incident Report for Hero Network Status
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 17:40 NZDT
Monitoring
Today the Hero Team are on Waiheke having our annual Christmas Lunch so we kindly ask that any non-urgent issues are emailed to support@hero.co.nz or a ticket is created in the customer portals. If your matter is of a critical nature then please call our main number as normal and speak with our answering service who can then transfer the call through to our on-call engineer or take your message and forward it to our team. Our engineers are on standby throughout the day.

Thanks,
The team @ Hero
Posted Dec 12, 2023 - 09:14 NZDT
This incident affected: Voice (Voice).