Inbound call failures from Spark
Incident Report for Hero Network Status
Resolved
We believe the spark calling issues have stabilised now so we are moving the incident to Resolved state for now, however if you are still having any problems with calls from Spark callers then please contact our team immediately on 092420001 or support@hero.co.nz
Posted Jan 24, 2023 - 15:36 NZDT
Monitoring
Our call monitoring service is now showing all calls are coming through from Spark's network so the faults in the 06 region have now cleared. We have not yet had any confirmation of this from Spark or the upstream transit provider so this is an interim update. Please contact our support team immediately with call examples if you are still experiencing any problems with incoming calls from the Spark network
Posted Jan 24, 2023 - 10:50 NZDT
Identified
The inbound Spark calling issues appear to be currently from the 06 calling region. Please contact support if you are having any issues outside of the 06 calling regions with examples.
Posted Jan 24, 2023 - 10:19 NZDT
Investigating
We are getting reports again this morning of issues with Spark caller's reaching our network and this has again been escalated to Spark and the upstream transit provider who are investigating the issue again. Calls from Vodafone, 2degrees and other directly interconnected networks should be working normally. Further updates will follow.
Posted Jan 24, 2023 - 10:10 NZDT
This incident affected: Voice (Voice).