Broadband Outage in Hamilton on Tuatahi Fibre
Incident Report for Hero Network Status
Resolved
This incident has been resolved.
Posted Feb 13, 2023 - 21:42 NZDT
Monitoring
Tuatahi handover for Waikato region has now been restored to a new core router and all subscribers should now be back online again. If you have any issues still with your connection then please contact our Support Team
Posted Feb 13, 2023 - 21:42 NZDT
Identified
Hardware failure in Hamilton DC. Engineers are attempting to patch the Tuatahi handover through to Auckland DC router to bring service back up for those affected fibre customers in the Waikato region. Updates will follow.
Posted Feb 13, 2023 - 21:08 NZDT
Investigating
Outage reported in Hamilton. Engineers are investigating.
Posted Feb 13, 2023 - 20:10 NZDT
This incident affected: Broadband (Broadband).